Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1134250 - [wgt] [Windows 7 64bit] RHEV Spice Agent/Spice Driver are not selected in RHEV-Tools -> Change/Modify list
Summary: [wgt] [Windows 7 64bit] RHEV Spice Agent/Spice Driver are not selected in RHE...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Lev Veyde
QA Contact: Jiri Belka
URL:
Whiteboard: integration
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-08-27 07:56 UTC by Jiri Belka
Modified: 2015-02-11 17:42 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, on 64-bit systems, Spice components were appearing as unselected in the Change/Modify list even though they were installed. With this update, the installed components are shown as expected.
Clone Of:
Environment:
Last Closed: 2015-02-11 17:42:06 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-08-27 07:56 UTC, Jiri Belka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0198 normal SHIPPED_LIVE rhev-guest-tools-iso bug fix and enhancement update 2015-02-11 22:34:00 UTC

Description Jiri Belka 2014-08-27 07:56:55 UTC
Created attachment 931333 [details]
screenshot

Description of problem:
RHEV Spice Agent/Spice Driver are not selected in RHEV-Tools -> Change/Modify list, althought they are installed correctly, or upgraded correctly.

The "issue" is visible with clean install 3.4.8 and after upgrade from 3.4.8 to 3.5.2. Thus this is not related just to upgrade but generally to install/upgrade...

See screenshot.

Version-Release number of selected component (if applicable):
3.4.8/3.5.2 (Windows 7 64bit)

How reproducible:
100%

Steps to Reproduce:
1. install WGT
2. check RHEV-Tools -> Change/Modify list
3.

Actual results:
RHEV Spice Agent/Spice Driver are not selected in the list

Expected results:
should be selected not to confuse people, as it is correctly installed

Additional info:

Comment 2 Jiri Belka 2014-09-16 12:38:29 UTC
ok, 3.5.3 (although 3.5.3 introduces new BZ1142241, he.)

Comment 4 errata-xmlrpc 2015-02-11 17:42:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0198.html


Note You need to log in before you can comment on or make changes to this bug.