Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1133866 - [wgt] [post-upgrade] RHEV SSO in not selected in RHEV-Tools -> Change/Modify list
Summary: [wgt] [post-upgrade] RHEV SSO in not selected in RHEV-Tools -> Change/Modify ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools
Version: 3.4.0
Hardware: All
OS: Windows
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Lev Veyde
QA Contact: Jiri Belka
URL:
Whiteboard: integration
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-08-26 10:42 UTC by Jiri Belka
Modified: 2015-02-11 17:41 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
After an upgrade, single sign-on wasn't appearing in the list of installed components, but listed in the Change/Modify list of Windows Guest Tools. Even though the functionality wasn't affected, it was confusing for users. With this update, the installed state of the single sign-on component is shown as expected.
Clone Of:
Environment:
Last Closed: 2015-02-11 17:41:55 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-08-26 10:42 UTC, Jiri Belka
no flags Details
logs from WXP (deleted)
2014-08-26 10:44 UTC, Jiri Belka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0198 normal SHIPPED_LIVE rhev-guest-tools-iso bug fix and enhancement update 2015-02-11 22:34:00 UTC

Description Jiri Belka 2014-08-26 10:42:20 UTC
Created attachment 930819 [details]
screenshot

Description of problem:
Afte upgrading from 3.4.8 to 3.5.2, RHEV SSO component is not selected in RHEV-Tools component list (to see list I used Change -> Modify in installed apps dialog).

But RHEV SSO got upgraded successfully and works OK. This is not specific to one OS, see list below.

rhev sso unselected: wxp, w7 32bit
rhev sso selected: w7 64bit

Version-Release number of selected component (if applicable):
3.4.8 -> 3.5.2

How reproducible:
100%

Steps to Reproduce:
1. have 3.4.8, check if component (RHEV SSO) is selected in the list
2. upgrade to 3.5.2
3. check again the list

Actual results:
unselected, thus confuses if it is correctly upgraded or not, or present...

Expected results:
should be selected, it would make obvious it is present...

Additional info:

Comment 1 Jiri Belka 2014-08-26 10:44:26 UTC
Created attachment 930820 [details]
logs from WXP

Comment 3 Jiri Belka 2014-09-16 12:16:44 UTC
ok, 3.5.3

Comment 5 errata-xmlrpc 2015-02-11 17:41:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0198.html


Note You need to log in before you can comment on or make changes to this bug.