Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1133162 - Build python-crypto for RHEV-3.5 on EL7
Summary: Build python-crypto for RHEV-3.5 on EL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 3.5.0
Assignee: Sandro Bonazzola
QA Contact: Pavel Stehlik
URL:
Whiteboard: integration
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-08-23 00:00 UTC by Pavel Stehlik
Modified: 2015-02-11 20:39 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
PyCrypto is a collection of both secure hash functions (such as MD5 and SHA), and various encryption algorithms (AES, DES, RSA, ElGamal, etc.).
Clone Of:
Environment:
Last Closed: 2015-02-11 20:39:19 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0209 normal SHIPPED_LIVE new package: python-crypto 2015-12-07 19:49:11 UTC

Description Pavel Stehlik 2014-08-23 00:00:24 UTC
Description of problem:
ERRATUM for python-paramiko:
...
Install test FAILED
Output from RPM Command:
error: Failed dependencies:
python-crypto >= 1.9 is needed by python-paramiko-1.7.7.1-3.el7.noarch
...

This package is available only for RHOS, but not for RHEVM. Please add it, thank you, P.


Version-Release number of selected component (if applicable):
3.5

How reproducible:
100%

Steps to Reproduce:
1. run TPS for ERRATUM python-paramiko
2.
3.

Actual results:


Expected results:


Additional info:

Comment 12 errata-xmlrpc 2015-02-11 20:39:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0209.html


Note You need to log in before you can comment on or make changes to this bug.