Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1131026 - git-annex-5.20141203 is available
Summary: git-annex-5.20141203 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1176888
Alias: None
Product: Fedora
Classification: Fedora
Component: git-annex
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1175216 1256073 1485762
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 12:02 UTC by Upstream Release Monitoring
Modified: 2017-08-28 03:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-06 23:33:03 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-08-18 12:02:05 UTC
Latest upstream release: 5.20140817
Current version/release in Fedora Rawhide: 5.20140717-1.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-08-31 21:37:36 UTC
Latest upstream release: 5.20140831
Current version/release in Fedora Rawhide: 5.20140717-2.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 2 Jens Petersen 2014-09-05 10:28:27 UTC
git-annex.cabal is too heavy for cblrepo to check but it seems
that there is a new dependency on http-conduit since git-annex-5.20140817.

http://hdiff.luite.com/cgit/git-annex/diff/git-annex.cabal?id=e3e4ca3a1a703f6a0b87dcc6fd44028695ab4d44

Comment 3 Upstream Release Monitoring 2014-09-17 15:29:01 UTC
Latest upstream release: 5.20140915
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 4 Upstream Release Monitoring 2014-09-22 07:54:14 UTC
Latest upstream release: 5.20140919
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 5 Upstream Release Monitoring 2014-09-27 09:49:41 UTC
Latest upstream release: 5.20140926
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 6 Upstream Release Monitoring 2014-09-29 08:39:54 UTC
Latest upstream release: 5.20140927
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 7 Upstream Release Monitoring 2014-10-17 07:52:56 UTC
Latest upstream release: 5.20141013
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 8 Upstream Release Monitoring 2014-10-27 09:45:56 UTC
Latest upstream release: 5.20141024
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 9 Upstream Release Monitoring 2014-11-12 12:41:10 UTC
Latest upstream release: 5.20141125
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 10 Upstream Release Monitoring 2014-12-05 08:50:12 UTC
Latest upstream release: 5.20141203
Current version/release in Fedora Rawhide: 5.20140717-3.fc22
URL: http://hackage.haskell.org/package/git-annex

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 11 Ben Boeckel 2014-12-11 05:51:34 UTC
Using the ultra-scientific approach of just tossing an SRPM at Koji, I get:

https://kojipkgs.fedoraproject.org//work/tasks/5581/8345581/root.log

DEBUG util.py:283:  Error: No Package found for ghc-aws-devel
DEBUG util.py:283:  Error: No Package found for ghc-conduit-extra-devel
DEBUG util.py:283:  Error: No Package found for ghc-network-uri-devel

Comment 12 Jens Petersen 2014-12-17 08:33:10 UTC
5.20141203 seems to have a significant memory leak in configure that grabs all VM...

(Run fedpkg local or mock at your own risk.;)

Comment 13 Elliott Sales de Andrade 2015-03-06 22:55:45 UTC
Superceded by bug 1176888?

Comment 14 Ben Boeckel 2015-03-06 23:33:03 UTC
Apparently. Thanks.

*** This bug has been marked as a duplicate of bug 1176888 ***


Note You need to log in before you can comment on or make changes to this bug.