Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 112983 - NVidia card Geforce FX 5900 Ultra no display using DVI cable
Summary: NVidia card Geforce FX 5900 Ultra no display using DVI cable
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-06 22:19 UTC by Sergey
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:35 UTC


Attachments (Terms of Use)

Description Sergey 2004-01-06 22:19:15 UTC
Description of problem:

i can't get any display from
NVidia card Geforce FX 5900 Ultra no display using DVI cable
on my Samsung Syncmaster 240T at any resolution.
when system boots up i can see messages
i've tried all resolutions: eigher i got out of sync or messy display.

i can use this monitor using analog cable.

Version-Release number of selected component (if applicable):

XFree86-4.3.0-42

Comment 1 Mike A. Harris 2004-01-06 23:11:16 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.