Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 11293 - XF86Setup: crash when changing keyboard layout to "intel 105 key"
Summary: XF86Setup: crash when changing keyboard layout to "intel 105 key"
Keywords:
Status: CLOSED DUPLICATE of bug 3318
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-08 07:56 UTC by Mika Joukainen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-08 14:48:30 UTC


Attachments (Terms of Use)

Description Mika Joukainen 2000-05-08 07:56:58 UTC
XF86Setup dumps core always when I try to assing my 105-key Key Tronic
keyboard. (There is also bug that appears right after starting the
application, one have to setup mouse correctly using keyboard, even if one
chooses "Use old XF86Config file" at the beging of the start. )

This has happened as long as I can remember older distros also.

My setup is:
#############
HW:
--
- Keytronic 105 key, finnish layout
- Voodoo III, 2000 AGP
- IntelliMouse PS/2
- Abit MB, Celeron 300, etc etc.

--
Distribution: Red Hat Linux release 6.2 (Zoot)
System: Linux 2.2.14-6.0.1 i686 unknown
C library: glibc-2.1.3-15
C compiler: egcs-2.91.66
glib: 1.2.7
GTK+: 1.2.7
ORBit: ORBit 0.5.1
gnome-libs: gnome-libs 1.0.60
gnome-core: gnome-core 1.1.9
--

and XFree system:
--
[root@deadspace joukaine]# rpm -q --all | grep XF
XFree86-3.3.6-20
XFree86-libs-3.3.6-20
XFree86-xfs-3.3.6-20
XFree86-100dpi-fonts-3.3.6-20
XFree86-75dpi-fonts-3.3.6-20
XFree86-FBDev-3.3.6-20
XFree86-ISO8859-2-1.0-9
XFree86-ISO8859-2-100dpi-fonts-1.0-9
XFree86-ISO8859-2-75dpi-fonts-1.0-9
XFree86-ISO8859-2-Type1-fonts-1.0-9
XFree86-ISO8859-7-1.0-4
XFree86-ISO8859-7-100dpi-fonts-1.0-4
XFree86-ISO8859-7-75dpi-fonts-1.0-4
XFree86-ISO8859-7-Type1-fonts-1.0-4
XFree86-ISO8859-9-2.1.2-10
XFree86-ISO8859-9-100dpi-fonts-2.1.2-10
XFree86-ISO8859-9-75dpi-fonts-2.1.2-10
XFree86-SVGA-3.3.6-20
XFree86-VGA16-3.3.6-20
XFree86-XF86Setup-3.3.6-20
XFree86-Xnest-3.3.6-20
XFree86-Xvfb-3.3.6-20
XFree86-cyrillic-fonts-3.3.6-20
XFree86-devel-3.3.6-20
XFree86-doc-3.3.6-20
---
#############

Please ask more information if needed,
- Mika

Comment 1 Preston Brown 2000-05-08 14:48:59 UTC
*** This bug has been marked as a duplicate of 3318 ***


Note You need to log in before you can comment on or make changes to this bug.