Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 112856 - MySQL 4.0 is out and considered to be in production state.
Summary: MySQL 4.0 is out and considered to be in production state.
Keywords:
Status: CLOSED DUPLICATE of bug 88437
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-04 09:48 UTC by Guðmundur D. H.
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:32 UTC


Attachments (Terms of Use)

Description Guðmundur D. H. 2004-01-04 09:48:21 UTC
Description of problem:
MySQL 3.23.58-4 is being released with Fedora Core 1, and 3.23.58-5
(as of 4. Jan. 2004) is in Raw Hide, but MySQL 4.0 was released as
production long time ago. 

Having MySQL 4.0 would be nice, since it brings new nice features :-)

Version-Release number of selected component (if applicable):
3.23.58-4

Comment 1 shrek-m 2004-01-04 11:37:58 UTC
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=88437
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=89460
...

mysql-4.0.13 was in rawhide and was removed later.

http://www.redhat.com/archives/fedora-test-list/2003-July/msg00045.html
..................


imho it is to late for mysql-4.0.x
http://lists.mysql.com/announce/177

it should be at least:
mysql-4.1.1 (has been released)
http://lists.mysql.com/announce/175

or mysql-5.0.0 (has been released)
http://lists.mysql.com/announce/178
http://www.mysql.com/downloads/mysql-5.0.html


but i think that "fedora core 2" will come with 3.23.x  :-((

Comment 2 Guðmundur D. H. 2004-01-05 10:00:39 UTC

*** This bug has been marked as a duplicate of 88437 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.