Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 112723 - Null TTY tty_fasync appears on console and in dmesg
Summary: Null TTY tty_fasync appears on console and in dmesg
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-29 21:09 UTC by Gene Dellinger
Modified: 2007-03-27 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:31 UTC


Attachments (Terms of Use)

Description Gene Dellinger 2003-12-29 21:09:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
Roadrunner)

Description of problem:
The following kernel warning appears on the console, in dmesg and 
in /var/log/messages.
null TTY for (fd:00) in tty_fasync

Need to know what it is and how to fix it.

Version-Release number of selected component (if applicable):
kernel-smp-2.4.18-3

How reproducible:
Didn't try

Steps to Reproduce:
NA
    

Actual Results:  NA

Expected Results:  NA

Additional info:

Comment 1 Arjan van de Ven 2004-01-09 18:42:49 UTC
seems to be the (crappy) broadcom binary only winmodem driver..

*** This bug has been marked as a duplicate of 78616 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.