Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1124752 - [RFE] we should have the option to see the current iso file in cdrom from GUI
Summary: [RFE] we should have the option to see the current iso file in cdrom from GUI
Keywords:
Status: CLOSED DUPLICATE of bug 1025376
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: nobody nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 08:42 UTC by Kobi Hakimi
Modified: 2014-08-04 18:48 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-04 18:48:21 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Kobi Hakimi 2014-07-30 08:42:34 UTC
Description of problem:
RFE - we should have the option to see the current iso file in cdrom from the GUI

How reproducible:
Always

Version-Release number of selected component (if applicable):
 Red Hat Enterprise Virtualization Manager Version: 3.4.1-0.25.el6ev 

Steps to Reproduce:
1. create vm with boot sequence CD-ROM and X.iso file(in my case Windows2008-x64.iso)
2. click on the run once and set Boot Options :
	- check the Attached CD 
	- choose the iso file Y.iso file(in my case Fedora-19-x86_64-netinst.iso)
	- check the Start in pause
3. click OK to start the run once.
4. click on change the cd and choose iso file Z.iso(in my case CentOS-6.5-x86_64-LiveCD.iso and click OK

Actual results:
In this moment after the last stage I don't have any option how to see the current cd.
 
Expected Result:
As admin/user I expected to be able to know which iso file is in cdrom in this moment.


Additional info:
optional solution could be when click on 'Change CD' and the current cd will be the default(then you can change it).

Comment 1 Scott Herold 2014-08-04 18:48:21 UTC
Closing as a duplicate of BZ 1025376.  Please reopen with explanation if this is not, in fact, a duplicate.

*** This bug has been marked as a duplicate of bug 1025376 ***


Note You need to log in before you can comment on or make changes to this bug.