Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1123748 - web console clients pkgs
Summary: web console clients pkgs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Michal Skrivanek
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
: 1123738 1123741 (view as bug list)
Depends On:
Blocks: rhev3.5beta 1156165 1340100
TreeView+ depends on / blocked
 
Reported: 2014-07-28 07:36 UTC by Michal Skrivanek
Modified: 2016-05-26 12:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1340100 (view as bug list)
Environment:
Last Closed: 2015-02-11 17:41:06 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0199 normal SHIPPED_LIVE web console clients bug fix and enhancement update 2015-02-11 22:33:46 UTC

Description Michal Skrivanek 2014-07-28 07:36:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Michal Skrivanek 2014-07-28 07:37:01 UTC
*** Bug 1123741 has been marked as a duplicate of this bug. ***

Comment 2 Michal Skrivanek 2014-07-28 07:37:11 UTC
*** Bug 1123738 has been marked as a duplicate of this bug. ***

Comment 3 Michal Skrivanek 2014-07-28 07:37:46 UTC
ship novnc, spice_html5 and websockify, same versions as 3.4

Comment 8 errata-xmlrpc 2015-02-11 17:41:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0199.html


Note You need to log in before you can comment on or make changes to this bug.