Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1123152 - Build python-cpopen for 3.5
Summary: Build python-cpopen for 3.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: python-cpopen
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Yaniv Bronhaim
QA Contact: Pavel Stehlik
Ruediger Landmann
URL:
Whiteboard: infra
: 1115038 (view as bug list)
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-07-25 02:23 UTC by Douglas Schilling Landgraf
Modified: 2016-02-10 19:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 18:13:21 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0205 normal SHIPPED_LIVE python-cpopen bug fix and enhancement update 2015-02-11 22:57:30 UTC

Description Douglas Schilling Landgraf 2014-07-25 02:23:14 UTC
This bug is required in order to ship python-cpopen

Comment 2 Yaniv Bronhaim 2014-08-26 22:20:13 UTC
*** Bug 1115038 has been marked as a duplicate of this bug. ***

Comment 4 errata-xmlrpc 2015-02-11 18:13:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0205.html


Note You need to log in before you can comment on or make changes to this bug.