Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1122 - Package Description is very wrong.
Summary: Package Description is very wrong.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ld.so
Version: 5.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 1134 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-11 17:17 UTC by swear
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-02 21:27:55 UTC


Attachments (Terms of Use)

Description swear 1999-02-11 17:17:15 UTC
The package Description (rpm -qi) says it contains ldconfig.
It doesn't. Package ldconfig does.

Comment 1 Jeff Johnson 1999-03-09 04:24:59 UTC
*** Bug 1134 has been marked as a duplicate of this bug. ***

The package Description (rpm -qi) says it contains ldconfig.
It doesn't. Package ldconfig does.

Comment 2 Jay Turner 1999-06-29 18:04:59 UTC
This has been confirmed in the test lab with ld.so-1.9.5-11

Comment 3 Cristian Gafton 1999-07-02 21:27:59 UTC
The package was imported from libc5 releases and only had the file
list altered.

We'll get it fixed in the next release.


Note You need to log in before you can comment on or make changes to this bug.