Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1121792 - [RHEVM-SETUP] - reports upgrade failes during jasper deployment
Summary: [RHEVM-SETUP] - reports upgrade failes during jasper deployment
Keywords:
Status: CLOSED DUPLICATE of bug 1111749
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.4.0
Hardware: Unspecified
OS: Linux
urgent
urgent
Target Milestone: ---
: 3.4.0
Assignee: Shirly Radco
QA Contact: Pavel Stehlik
URL:
Whiteboard: integration
Depends On: 1086003
Blocks: 1071020 1077775 rhev3.4rc
TreeView+ depends on / blocked
 
Reported: 2014-07-21 21:37 UTC by Robert McSwain
Modified: 2018-12-06 17:29 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1086003
Environment:
Last Closed: 2014-07-22 08:32:05 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 27117 None None None Never

Comment 1 Yaniv Lavi 2014-07-22 07:41:30 UTC
Why did you copy the text of another bug?
Please make sure to always attach logs. We can not help you without them.




Yaniv

Comment 2 Yedidyah Bar David 2014-07-22 08:32:05 UTC
This is caused by trying to upgrade dwh/reports directly from 3.2 to 3.4. 3.3 packages were installed by yum but setup was not ran.

*** This bug has been marked as a duplicate of bug 1111749 ***


Note You need to log in before you can comment on or make changes to this bug.