Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1119027 - redhat logo appears on top of label in configuration menu (and in other dialogs as well, I assume - probably all of them)
Summary: redhat logo appears on top of label in configuration menu (and in other dialo...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Greg Sheremeta
QA Contact: Jiri Belka
URL:
Whiteboard: ux
: 1120590 (view as bug list)
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-07-13 09:58 UTC by Ohad Basan
Modified: 2015-02-16 13:36 UTC (History)
9 users (show)

Fixed In Version: vt3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-16 13:36:32 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-07-13 09:58 UTC, Ohad Basan
no flags Details
fixed dialog header (deleted)
2014-08-25 19:50 UTC, Greg Sheremeta
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 29683 None None None Never
oVirt gerrit 31844 ovirt-engine-3.5 MERGED userportal, webadmin: fix popup dialog header text spacing Never
oVirt gerrit 31935 ovirt-engine-3.5 MERGED webadmin: fixed error icon position in dialog Never
oVirt gerrit 32426 ovirt-engine-3.5 MERGED webadmin: fixed context-sensitive help icon Never

Description Ohad Basan 2014-07-13 09:58:22 UTC
Created attachment 917602 [details]
screenshot

Description of problem:

redhat logo appears on top of "Configure" label in configuration menu
I'm attaching a screenshot

Comment 1 Einav Cohen 2014-07-15 12:18:08 UTC
Greg: the fix might be in the branding package rather than the web-admin portal; if so - please change the BZ Component accordingly.

Comment 2 Einav Cohen 2014-07-28 19:49:53 UTC
*** Bug 1120590 has been marked as a duplicate of this bug. ***

Comment 3 Greg Sheremeta 2014-08-25 19:50:12 UTC
Created attachment 930630 [details]
fixed dialog header

Comment 4 Greg Sheremeta 2014-08-25 19:54:16 UTC
Please give this a little extra rigor when testing.

1. test dialogs that show an error (i.e. add a host with a bogus IP address), guide me, regular dialog.
2. make sure docs are installed and that the help icon is positioned well
3. test with long dialog titles (use firebug if need be to add text to a title) -- make sure it truncates nicely and doesn't warp the header.
4. (RHEV only) the far right decorative background shows and is well positioned.

Also note that RHEV and oVirt brands use different icons and CSS, and each should be tested independently. So do all of the above twice (once for each brand).

Thanks.

Comment 5 Eyal Edri 2014-09-10 20:22:02 UTC
fixed in vt3, moving to on_qa.
if you believe this bug isn't released in vt3, please report to rhev-integ@redhat.com

Comment 6 Jiri Belka 2014-09-11 13:42:32 UTC
ok, looks good rhevm-webadmin-portal-3.5.0-0.11.beta.el6ev.noarch


Note You need to log in before you can comment on or make changes to this bug.