Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 111408 - Install fails with Nvidia Gforce 4
Summary: Install fails with Nvidia Gforce 4
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-03 10:22 UTC by Hansjürg Wenger
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:15 UTC


Attachments (Terms of Use)

Description Hansjürg Wenger 2003-12-03 10:22:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
We are trying to install Fedora Core 1 on some PC's with Nvidia Gforce
4 Cards that have two Connectors, a DVI and a VGA.
The Monitor is connected to the DVI Port. When the X-Server is started,
we get a blank screen and are unable to continue the installation.
We think that the generic Nvidia Driver (nv) uses the wrong output
connector (VGA).
When we use the text mode for the installation, the problem reoccures
when we start Linux the first time (firstboot)
Is there a possibility to force the use of the DVI Interface or to use
another driver.

(Same Problem occures witch RH ES 3.0 and RH WS 3.0)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See description

Additional info:

Comment 1 Jeremy Katz 2003-12-03 19:31:14 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.