Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 111337 - LVM snapshot on journaled fs BUG - still not fixed
Summary: LVM snapshot on journaled fs BUG - still not fixed
Keywords:
Status: CLOSED DUPLICATE of bug 97843
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-02 11:38 UTC by Michael Paesold
Modified: 2007-03-27 04:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:15 UTC


Attachments (Terms of Use)

Description Michael Paesold 2003-12-02 11:38:07 UTC
From Bugzilla Helper:
User-Agent: Opera/7.21 (Windows NT 5.1; U)  [de]

Description of problem:
This is a intentional duplicate of Bug 97843. Please read there.

That bug was reported several times. It was first reportet around 
february. There is a known bug fix. Although it was otherwise stated 
by a RedHat guy, the bug is still NOT FIXED IN THE LATEST KERNEL 
ERRATA.

IT IS A SHAME! NOTHING MORE TO SAY.

We have already bought RedHat Enterprise Linux, but there are still 
systems that depend on RedHat 9. There is a huge amount of data that 
is vital to us served by a RedHat 9 system using lvm.

And we can't migrate that system to RHEL because of the not 
functioning snapshots with lvm and reiserfs (or ext3, i.e. any 
journaling fs) -- we can't migrate without consitent backups.

Please fix it A.S.A.P.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See other reports.

Additional info:

High severity because of bug history!!!

Comment 1 Dave Jones 2003-12-14 00:10:17 UTC

*** This bug has been marked as a duplicate of 97843 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.