Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1112661 - coreutils ppc64le tests failed test-isnanl
Summary: coreutils ppc64le tests failed test-isnanl
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils
Version: rawhide
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2014-06-24 12:43 UTC by Menanteau Guy
Modified: 2014-06-24 13:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-24 13:35:29 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2014-06-24 12:43:08 UTC
Description of problem:
coreutils package failed at make check because of a test problem already fixed in gnulib git.

Version-Release number of selected component (if applicable):
coreutils-8.22-15

How reproducible:
make check

Actual results:
FAIL: test-isnanl-nolibm
========================
test-isnanl.h:64: assertion 'isnanl (m.value)' failed

This problem is already fixed in gnulib upstream git 
http://git.savannah.gnu.org/gitweb/?p=gnulib.git;a=commitdiff;h=e962c07c0
but correction still needs to be integrated in findutils package.

Comment 1 Kamil Dudka 2014-06-24 12:54:27 UTC
(In reply to Menanteau Guy from comment #0)
> but correction still needs to be integrated in findutils package.

Appears fixed in both coreutils and findutils:

http://pkgs.fedoraproject.org/cgit/coreutils.git/commit/?id=2af6179b
http://pkgs.fedoraproject.org/cgit/findutils.git/commit/?id=59f959cc


Note You need to log in before you can comment on or make changes to this bug.