Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1111933 - [TEXT] TAB title need to be renamed
Summary: [TEXT] TAB title need to be renamed
Keywords:
Status: CLOSED DUPLICATE of bug 1099098
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Doron Fediuck
QA Contact: Lukas Svaty
URL:
Whiteboard: sla
Depends On: 1099098
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-06-22 09:18 UTC by Eli Mesika
Modified: 2016-02-10 20:16 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-04 13:57:05 UTC
oVirt Team: SLA
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 30177 master MERGED webadmin: changing "Cluster Policy" to "Scheduling Policy" Never

Description Eli Mesika 2014-06-22 09:18:13 UTC
Description of problem:

The "Cluster Policy" TAB text on Clsuter New/Edit is not accurate. It should be renamed to "Scheduling Policy"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Open UI
2.Select a cluster
3.Press the Edit button

Actual results:
TAB is named "Cluster Policy"

Expected results:
TAB is named  "Scheduling Policy"

Additional info:

As we are going to add "Fencing Policy" the existing text is confusing and must be replaced with the suggested one

Comment 1 Jiri Moskovcak 2014-09-04 13:57:05 UTC

*** This bug has been marked as a duplicate of bug 1099098 ***


Note You need to log in before you can comment on or make changes to this bug.