Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 111173 - display not recognized with DVI cable
Summary: display not recognized with DVI cable
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-28 18:21 UTC by Michael
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:13 UTC


Attachments (Terms of Use)

Description Michael 2003-11-28 18:21:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 
4.90; Q312461)

Description of problem:
Installing on a new Dell system. 
NVIDIA GeForce FX video card has both analog and digital outputs.
Dell 1901fp flat panel display has both digital and analog inputs. 

When using digital cable, during graphical install, monitor type is 
unrecognized. When X starts, screen goes blank ... into standby mode. 

Installs fine with analog cable. 

Later I tried to change my monitor type. The 1901fp was not available 
as a choice. So I tried the 1900 (Digital). 

Bad idea. When I restarted X the same thing happened ... screen went 
into standby mode. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. NVIDIA GeForce FX video card
2. Dell 1901fp display
3. DVI digital video cable
4. try to install in graphical mode
    

Additional info:

Comment 1 Jeremy Katz 2003-11-28 23:05:24 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.