Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 111155 - bug-buddy should BuildRequires: scrollkeeper, gnome-desktop-devel PreReq: scrollkeeper
Summary: bug-buddy should BuildRequires: scrollkeeper, gnome-desktop-devel PreReq: sc...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bug-buddy
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
: 109492 (view as bug list)
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-11-28 15:50 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-15 10:48:53 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-28 15:50:36 UTC
Description of problem:
1. scrollkeeper-config (from scrollkeeper package) needed to build
bug-buggy
2. gnome-desktop headers and developer libs needed to build bug-buddy
3. scrollkeeper-update needed in %post and %postun scripts to
register/unregister help in scrollkeeper database
4. 'PreReq: scrollkeeper' needed due to #3

Version-Release number of selected component (if applicable):
bug-buddy-2.4.0-1.src.rpm

How reproducible:


Steps to Reproduce:
1.rpm -e scrollkeeper gnome-desktop-devel
2.rpmbuild --rebuild bug-buddy-2.4.0-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Ricker 2003-12-05 13:54:17 UTC
*** Bug 109492 has been marked as a duplicate of this bug. ***

Comment 2 Chris Ricker 2003-12-05 14:00:33 UTC
triage->easyfix

Comment 3 Warren Togami 2004-04-15 10:48:53 UTC
perl-XML-Parser (needed by intltool)
scrollkeeper
gnome-desktop-devel
gettext



Note You need to log in before you can comment on or make changes to this bug.