Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1111303 - [rhevm-branding] packaging of RHEVM branding for 3.5
Summary: [rhevm-branding] packaging of RHEVM branding for 3.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Alexander Wels
QA Contact: Jiri Belka
URL:
Whiteboard: ux
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-06-19 17:02 UTC by Alexander Wels
Modified: 2015-07-13 17:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1242604 (view as bug list)
Environment:
Last Closed: 2015-02-11 17:49:01 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0190 normal SHIPPED_LIVE rhevm-branding-rhev bug fix and enhancement update 2015-02-11 22:38:25 UTC

Description Alexander Wels 2014-06-19 17:02:36 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Einav Cohen 2014-06-23 15:41:25 UTC
up to Greg to update the branding package to include the RCUE design, but Alexander is in charge of the packaging / dist-git/Brew build, etc.

Comment 3 Julie 2014-12-01 03:01:15 UTC
Hi Alexander,
If this bug requires doc text for errata release, please provide draft text in the doc text field in the following format:

Cause:
Consequence:
Fix:
Result:

The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Kind regards,
Julie

Comment 6 errata-xmlrpc 2015-02-11 17:49:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0190.html


Note You need to log in before you can comment on or make changes to this bug.