Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1110350 - iscsi storage domain edit window do not allow to view all details.
Summary: iscsi storage domain edit window do not allow to view all details.
Keywords:
Status: CLOSED DUPLICATE of bug 1109721
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Daniel Erez
QA Contact: Pavel Stehlik
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-17 13:23 UTC by Ilanit Stein
Modified: 2016-02-10 18:22 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-18 08:36:48 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)

Description Ilanit Stein 2014-06-17 13:23:48 UTC
Description of problem:
edit storage domain opens a window, in which all details under serial is displayed partially, ans there is no way to view it. Starching the window do not make a difference, and it is not possible to change the column width 

Version-Release number of selected component (if applicable):
av9.4

How reproducible:
100%

Additional info:
browser: firefox

Comment 1 Tal Nisan 2014-06-18 08:29:57 UTC
Daniel, iirc we have a tooltip that shows the complete contents of the detail cells upon hovering?

Comment 2 Daniel Erez 2014-06-18 08:36:48 UTC
(In reply to Tal Nisan from comment #1)
> Daniel, iirc we have a tooltip that shows the complete contents of the
> detail cells upon hovering?

Indeed, there's a tool-tip for each cell and the window itself is resizable. So it's a duplicate of bug 1109721.

*** This bug has been marked as a duplicate of bug 1109721 ***


Note You need to log in before you can comment on or make changes to this bug.