Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 110769 - Kernel panic "Unable to handle kernel NULL pointer dereference at virtual address 00000009"
Summary: Kernel panic "Unable to handle kernel NULL pointer dereference at virtual add...
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 15:23 UTC by Paulr
Modified: 2007-11-30 22:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:09 UTC


Attachments (Terms of Use)
more output (deleted)
2003-11-24 22:57 UTC, Paulr
no flags Details

Description Paulr 2003-11-24 15:23:34 UTC
Description of problem:

Kernel panic

Nov 24 14:55:31 ukhibmlnx07 kernel: Unable to handle kernel NULL
pointer dereference at virtual address 00000008
Nov 24 14:55:31 ukhibmlnx07 kernel:  printing eip:
Nov 24 14:55:31 ukhibmlnx07 kernel: c01527bf
Nov 24 14:55:31 ukhibmlnx07 kernel: *pde = 1ee42001
Nov 24 14:55:31 ukhibmlnx07 kernel: Oops: 0000
Nov 24 14:55:31 ukhibmlnx07 kernel: Kernel 2.4.9-e.27enterprise
Nov 24 14:55:31 ukhibmlnx07 kernel: CPU:    1
Nov 24 14:55:31 ukhibmlnx07 kernel: EIP:    0010:[path_walk+2223/2512]
   Tainted: PF
Nov 24 14:55:31 ukhibmlnx07 kernel: EIP:    0010:[<c01527bf>]   
Tainted: PF
Nov 24 14:55:31 ukhibmlnx07 kernel: EFLAGS: 00010246
Nov 24 14:55:31 ukhibmlnx07 kernel: EIP is at path_walk [kernel] 0x8af
Version-Release number of selected component (if applicable):


How reproducible:
Unsure

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Arjan van de Ven 2003-11-24 15:40:19 UTC
which modules are you using ?

Comment 2 Arjan van de Ven 2003-11-24 15:53:02 UTC
also can you paste more of the oops ?
(eg the backtrace?)

Comment 3 Paulr 2003-11-24 22:57:31 UTC
Created attachment 96160 [details]
more output

Comment 4 Paulr 2003-11-24 23:00:49 UTC
 lsmod
Module                  Size  Used by    Tainted: PF
mvfs                  363392  48
autofs                 13796   1  (autoclean)
nfs                    92736   2  (autoclean)
lockd                  61184   1  (autoclean) [nfs]
sunrpc                 86128   1  (autoclean) [mvfs nfs lockd]
eepro100               21968   1
usb-ohci               23392   0  (unused)
usbcore                68896   1  [usb-ohci]
ext3                   74176   9
jbd                    55304   9  [ext3]
cciss                  47040  10
sd_mod                 13888   0  (unused)
scsi_mod              126412   1  [cciss sd_mod]



Comment 5 Arjan van de Ven 2003-11-25 08:16:41 UTC
This is an oops in the VFS while you have a binary only filesystem
module loaded; it's probably best if you contact the vendor of said
module (or contact our support folks who can then pass you on to them)

*** This bug has been marked as a duplicate of 78616 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:00:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.