Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 11076 - Installation impossible
Summary: Installation impossible
Keywords:
Status: CLOSED DUPLICATE of bug 8180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 14:41 UTC by manuel
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-09-06 14:53:37 UTC


Attachments (Terms of Use)

Description manuel 2000-04-27 14:41:08 UTC
When installing redhat 6.2 in a alphastation 200 any way you try to install
it fails (it works with redhat 6.0  and it doesen't with 6.1 neither).
If xinstalation start (cd nfs..) when the x starts, nothing happends. No
problem report in any terminal, the mose works, but it does nothing.
When trying a text instalation (cd, ftp, nfs):
cd (boot dka400 -fi /kernels/generic.gz -fl "root=/dev/scd0 text") it
mounts the file system, read only and the time setting, hangs.
cd ftp and nfs(boot dva0 -fl 0) choosing cd,ftp or nfs instalation after
typing root's pasword, the system does nothing. Again no error messages.


...Manuel

Comment 1 mcornick 2000-04-27 15:39:59 UTC
I'm seeing exactly this same behavior on my Multia. (166MHz, 64 MB RAM, 2 GB IDE
drive, no SCSI.) Bug 8180 may be the same issue as this.

Comment 2 Michael Fulbright 2000-06-12 19:11:57 UTC
Passed to test lab for verification.

Comment 3 Brock Organ 2000-08-31 23:02:32 UTC

*** This bug has been marked as a duplicate of 8180 ***

Comment 4 Brock Organ 2000-09-06 14:53:59 UTC

*** This bug has been marked as a duplicate of 8180 ***


Note You need to log in before you can comment on or make changes to this bug.