Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1107459 - trac: FTBFS in rawhide
Summary: trac: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: trac
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Felix Schwarz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1103776 (view as bug list)
Depends On:
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-06-10 03:03 UTC by Dennis Gilmore
Modified: 2014-10-30 10:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-30 10:59:17 UTC


Attachments (Terms of Use)
build.log (deleted)
2014-06-10 03:03 UTC, Dennis Gilmore
no flags Details
root.log (deleted)
2014-06-10 03:03 UTC, Dennis Gilmore
no flags Details
state.log (deleted)
2014-06-10 03:03 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2014-06-10 03:03:02 UTC
Your package trac failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=7010864

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

Comment 1 Dennis Gilmore 2014-06-10 03:03:10 UTC
Created attachment 906963 [details]
build.log

Comment 2 Dennis Gilmore 2014-06-10 03:03:12 UTC
Created attachment 906964 [details]
root.log

Comment 3 Dennis Gilmore 2014-06-10 03:03:14 UTC
Created attachment 906965 [details]
state.log

Comment 4 Felix Schwarz 2014-10-26 09:13:02 UTC
*** Bug 1103776 has been marked as a duplicate of this bug. ***

Comment 5 Felix Schwarz 2014-10-30 10:59:17 UTC
fixed by updating to Trac 1.0.2


Note You need to log in before you can comment on or make changes to this bug.