Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 11071 - wrong "VFS: Disk change detected" messages in dmesg output
Summary: wrong "VFS: Disk change detected" messages in dmesg output
Keywords:
Status: CLOSED DUPLICATE of bug 6006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-27 07:26 UTC by Daniel Roesen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-17 22:10:53 UTC


Attachments (Terms of Use)

Description Daniel Roesen 2000-04-27 07:26:13 UTC
[root@helios /root]# dmesg | head
)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)
VFS: Disk change detected on device sr(11,0)

etc...

There was no disk in sr0 nor was anything changed at all...

Philipp Rumpf <prumpf@puffin.external.hp.com> presumes a bug in the CD ROM
driver not being worked around.

Comment 1 Daniel Roesen 2000-04-27 07:45:59 UTC
Noticed that this one was already filed against Red Hat 6.1. See Bug ID #6006.
Any news to this topic?

Comment 2 Alan Cox 2000-08-08 21:09:43 UTC

*** This bug has been marked as a duplicate of 6006 ***


Note You need to log in before you can comment on or make changes to this bug.