Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1105724 - Network Configuration Layout within Hypervisor is Kind of Messy
Summary: Network Configuration Layout within Hypervisor is Kind of Messy
Keywords:
Status: CLOSED DUPLICATE of bug 1098512
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: Pavel Stehlik
URL:
Whiteboard: node
Depends On:
Blocks: RHEV-RHCI
TreeView+ depends on / blocked
 
Reported: 2014-06-06 20:14 UTC by Matt Reid
Modified: 2016-02-10 20:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-03 10:14:47 UTC
oVirt Team: Node


Attachments (Terms of Use)
RHEVH Network Configuration (deleted)
2014-06-06 20:15 UTC, Matt Reid
no flags Details

Description Matt Reid 2014-06-06 20:14:12 UTC
Description of problem:
Most everything is pretty nicely aligned in the network configuration screen of the RHEV Hypervisor, but the bootprotocol options are all over the place, and don't line up with each other, or really any of the other elements.

It would be nice if they fit more cleanly into the screen.

Version-Release number of selected component (if applicable):
6.5-20140520

Comment 1 Matt Reid 2014-06-06 20:15:12 UTC
Created attachment 903025 [details]
RHEVH Network Configuration

Comment 2 Fabian Deutsch 2014-07-03 10:14:47 UTC
Bug 1098512 is about the same dialog and the same aspects.

*** This bug has been marked as a duplicate of bug 1098512 ***


Note You need to log in before you can comment on or make changes to this bug.