Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 11057 - X setup mess up when going back from ready to install screen
Summary: X setup mess up when going back from ready to install screen
Keywords:
Status: CLOSED DUPLICATE of bug 6128
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-26 19:48 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-26 20:31:28 UTC


Attachments (Terms of Use)

Description Hans de Goede 2000-04-26 19:48:37 UTC
-do a graphical setup, choosing all defaults (gnome, auto partition, your
 usual timezone etc.)
-when you get the X setup screen choose use graphical login and customise
-choose the modes which you want to use, don test it
-press next
-you're now in the ready to install screen
-choose back because you forgot to test the custom setup
-now the mode selection screen only shows the modes you selected before.

Comment 1 Jay Turner 2000-04-26 20:31:59 UTC
*** This bug has been marked as a duplicate of 6128 ***


Note You need to log in before you can comment on or make changes to this bug.