Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1105272 - Why do we call the section where you point RHEV-H to RHEV-M "oVirt Engine" in the Hypervisor?
Summary: Why do we call the section where you point RHEV-H to RHEV-M "oVirt Engine" in...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-vdsm
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 3.5.0
Assignee: Douglas Schilling Landgraf
QA Contact: Jiri Belka
URL:
Whiteboard: node
Depends On:
Blocks: RHEV-RHCI
TreeView+ depends on / blocked
 
Reported: 2014-06-05 18:23 UTC by Matt Reid
Modified: 2016-02-10 20:03 UTC (History)
11 users (show)

Fixed In Version: ovirt-node-plugin-vdsm-0.2.0-7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:41:57 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0195 normal SHIPPED_LIVE ovirt-node-plugin-vdsm bug fix and enhancement update 2015-02-12 01:34:43 UTC

Description Matt Reid 2014-06-05 18:23:45 UTC
Description of problem:
I have RHEV-H installed, and want to get it to talk to my RHEV-M system. To do this, I need to input the details for my RHEV-M system into a screen titled "oVirt Engine".

I guess as long as I was familiar with RHEV enough to know that oVirt is the upstream version, it might make enough sense to me that I would think to go there, but I installed RHEV-H, aren't we expecting users to pair that up with RHEV-M?

Could we change that "oVirt Engine" string to say RHEV-M or RHEV Manager or something closer to what the user is thinking they need to configure?

Version-Release number of selected component (if applicable):
6.5

How reproducible:
100%

Steps to Reproduce:
1. log into rhev h
2. try to configure it to talk to your rhev-m system

Actual results:
go to "oVirt Engine"

Expected results:
go to Management System or RHEV-M or RHEV Manager or something more aligned with RHEV

Additional info:

Comment 2 Douglas Schilling Landgraf 2014-06-25 01:50:52 UTC
Hi Pavel,

Can you please raise the QA flag? 

Thanks!

Comment 3 Douglas Schilling Landgraf 2014-06-25 01:53:11 UTC
Hi Arthur,

Can you please provide the PM ack?

Thanks!

Comment 5 Douglas Schilling Landgraf 2014-08-06 18:52:11 UTC
*** Bug 1119606 has been marked as a duplicate of this bug. ***

Comment 6 Jiri Belka 2014-09-12 12:51:40 UTC
fail, ovirt-node-plugin-vdsm-0.2.0-6.el6ev

# rpm2cpio ovirt-node-plugin-vdsm-0.2.0-6.el6ev.noarch.rpm | cpio --quiet --to-stdout -i './usr/lib/python2.6/site-packages/ovirt/node/setup/vdsm/config.py' | grep ^engine_name
engine_name = 'oVirt Engine'

Comment 7 Jiri Belka 2014-09-23 09:48:54 UTC
ok

$ wget -q -O - http://download.englab.brq.redhat.com/brewroot////packages/ovirt-node-plugin-vdsm/0.2.0/7.el6ev/noarch/ovirt-node-plugin-vdsm-0.2.0-7.el6ev.noarch.rpm | rpm2cpio - | cpio --quiet --to-stdout -i './usr/lib/python2.6/site-packages/ovirt/node/setup/vdsm/config.py' | grep ^engine_name
engine_name = 'RHEV-M'

Comment 9 errata-xmlrpc 2015-02-11 20:41:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0195.html


Note You need to log in before you can comment on or make changes to this bug.