Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1104600 - Miss configuration info in "/etc/sysconfig/netconsole" when auto install with "netconsole=netconsole_server"
Summary: Miss configuration info in "/etc/sysconfig/netconsole" when auto install with...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 1150377
Blocks: 1123329 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-06-04 10:11 UTC by haiyang,dong
Modified: 2016-02-10 20:07 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:58:48 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 28347 master MERGED If miss custom netconsole port, using default netconsole port "6666" to set Never

Description haiyang,dong 2014-06-04 10:11:46 UTC
Description of problem:
Miss configuration info in "etc/sysconfig/netconsole" when auto install with "netconsole=netconsole_server"

Version-Release number of selected component (if applicable):
rhevh-6.5-20140430.0
ovirt-node-3.0.1-18.el6_5.10

How reproducible:
100%

Steps to Reproduce:

Actual results:

Expected results:
RHEV-H Installer should update the /etc/sysconfig/netconsole file with the remote logging server information passed using 'netconsole' parameter.

Additional info:
No this issue by using "netconsole=netconsole_server:netconsole_port"

Comment 3 haiyang,dong 2014-11-17 09:25:58 UTC
Test version:
rhev-hypervisor6-6.6-20141107.0.iso
ovirt-node-3.1.0-0.25.20141107gitf6dc7b9.el6.noarch

Test steps:
1. auto install with "netconsole=netconsole_server":
BOOTIF=eth0 storage_init=/dev/sda netconsole=netconsole_server firstboot
2. login rhevh and check netconsole function and configuration info in "/etc/sysconfig/netconsole"

After step2, check that netconsole function works and configuration info was saved in "/etc/sysconfig/netconsole"
[root@dhcp-66-73-112 admin]# cat /etc/sysconfig/netconsole 
...
# SYSLOGMACADDR=
SYSLOGADDR=10.66.8.107
SYSLOGPORT=6666

so this bug has been fixed in in rhevh 6.6 for RHEV 3.5 bulid version, change the status into "VERIFIED".

Comment 5 errata-xmlrpc 2015-02-11 20:58:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.