Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 110416 - screen goes off after installer detects video card and monitor
Summary: screen goes off after installer detects video card and monitor
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-19 13:37 UTC by Faisal Malallah
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:04 UTC


Attachments (Terms of Use)

Description Faisal Malallah 2003-11-19 13:37:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
After the installer probes my video card and monitor and attempts to
switch to graphical mode, the screen turns OFF.

The video card is a Geforce 4 MX
Monitor is a Samsung SyncMaster 171P

The installer detects these correctly, but just fails to start the
graphical interface. I had to install FEDORA using text interface only
and then installed the nvidia drivers manually after downloading them
from nvidia.com.

By the way, this is a known bug from Redhat 9 as well and I'm suprised
to see that it made it to FEDORA as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the CD
2. Probing for video card and monitor
3. Screen goes off
    

Additional info:

Comment 1 Jeremy Katz 2003-11-19 21:44:19 UTC
Is the monitor attached to the DVI out?

Comment 2 Faisal Malallah 2003-11-20 09:27:17 UTC
Yes it is

Comment 3 Jeremy Katz 2003-11-21 21:08:15 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 4 Mark Levitt 2003-11-23 08:01:38 UTC
I don't think it is legitimate to mark this bug as resolved. 

The bug marked as a duplicate is referencing the same issue, but the
fix for bug 88360 is to add options to the XF86Config file. 

However, during installation, that is not possible. 

I.e., for bug 88360 there is a valid workaround. However for this
issue during installation, there is no workaround. 



Comment 5 Red Hat Bugzilla 2006-02-21 19:00:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.