Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1104 - Incorrect statements about private IPs
Summary: Incorrect statements about private IPs
Keywords:
Status: CLOSED DUPLICATE of bug 1103
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-10 18:30 UTC by swear
Modified: 2014-08-04 22:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-10 19:42:11 UTC


Attachments (Terms of Use)

Description swear 1999-02-10 18:30:21 UTC
1)
http://www.redhat.com/support/docs/rhl/RHL-5.2-Manual/install-guide/manual/doc062.html
Sec. 8.1.4.6 says "You cannot use these [private] IP
addresses if you
connect to the Internet." This is strictly-speaking untrue
and will
confuse many who will be connecting their computer to the
Internet while
not connecting their local network to the Internet. Please
clarify.

2)
http://www.redhat.com/support/docs/rhl/RHL-5.2-Manual/install-guide/manual/doc062.html
Says 192.168.0.0 - 192.168.255.255 are private address.
Rumour has it
that 192.168.0.* and 192.168.255.* are not reliably
considered private
by some network SW. You might want to pass on the rumour
(and note it as
such) or not.

Comment 1 Bill Nottingham 1999-02-10 19:42:59 UTC
*** This bug has been marked as a duplicate of 1103 ***


Note You need to log in before you can comment on or make changes to this bug.