Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1103776 - Invalid date error in parse_date (from file datefmt.py) on some i18n tests.
Summary: Invalid date error in parse_date (from file datefmt.py) on some i18n tests.
Keywords:
Status: CLOSED DUPLICATE of bug 1107459
Alias: None
Product: Fedora
Classification: Fedora
Component: trac
Version: rawhide
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F-ExcludeArch-ppc64le, PPC64LETracker
TreeView+ depends on / blocked
 
Reported: 2014-06-02 14:12 UTC by Éric Fintzel
Modified: 2014-10-26 09:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-26 09:13:02 UTC


Attachments (Terms of Use)

Description Éric Fintzel 2014-06-02 14:12:02 UTC
Description of problem:
Invalid date error in parse_date (from file datefmt.py) on some i18n tests.

Version-Release number of selected component (if applicable):
trac-1.0.1-4.fc21.src.rpm

How reproducible:
Mock build with make check active.

Actual results:
File "/builddir/build/BUILD/Trac-1.0.1/trac/util/datefmt.py", line 466, in parse_date
    date=text, hint=hint), _('Invalid Date'))

The error occurs in several i18n tests.

Additional info:
Looking at the https://kojipkgs.fedoraproject.org//work/tasks/717/6910717/build.log log file and reproducing the problem, I found the following defects describing the same problem:
    http://trac.edgewall.org/ticket/11290
    http://trac.edgewall.org/ticket/11258

It seems using a version of trac more recent than 1.0.1 should help.

Comment 1 Felix Schwarz 2014-10-26 09:13:02 UTC

*** This bug has been marked as a duplicate of bug 1107459 ***


Note You need to log in before you can comment on or make changes to this bug.