Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1101021 - VM channels listener crashes - RHEVM 3.4 UI doesn't show VM installed applications
Summary: VM channels listener crashes - RHEVM 3.4 UI doesn't show VM installed applica...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.4.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 3.5.0
Assignee: Vinzenz Feenstra [evilissimo]
QA Contact: Yuri Obshansky
URL:
Whiteboard: virt
: 1121506 (view as bug list)
Depends On: 1102072 1121506
Blocks: 1106418 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-05-25 15:45 UTC by Yuri Obshansky
Modified: 2015-02-11 21:11 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, a timing issue caused a permanent communication disruption with all guest virtual machines until the restart of the VDSM process. This problem has been now resolved.
Clone Of:
: 1102072 1106418 (view as bug list)
Environment:
Last Closed: 2015-02-11 21:11:13 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0159 normal SHIPPED_LIVE vdsm 3.5.0 - bug fix and enhancement update 2015-02-12 01:35:58 UTC
oVirt gerrit 28179 None None None Never

Comment 11 Roman Hodain 2014-07-21 06:23:34 UTC
*** Bug 1121506 has been marked as a duplicate of this bug. ***

Comment 14 Yuri Obshansky 2014-11-06 15:31:52 UTC
Bug doesn't reproduce on 
3.5.0-0.17.beta.el6ev
and vdsm-4.16.7.1-1.el6ev
We can close it.

Comment 15 Yaniv Lavi 2015-01-19 14:25:02 UTC
adding the original issue:
Description of problem:
RHEVM 3.4 admin UI doesn't show in tab VMs "Application" succesfully installed applications on that VM.
RHEVM - 3.4.0-0.20.el6ev

Comment 17 errata-xmlrpc 2015-02-11 21:11:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0159.html


Note You need to log in before you can comment on or make changes to this bug.