Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1098440 - [redhat-support-plugin-rhev] double-clicking log filename should trigger 'Select File' action
Summary: [redhat-support-plugin-rhev] double-clicking log filename should trigger 'Sel...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Spenser Shumaker
QA Contact: Jiri Belka
URL:
Whiteboard: subeng
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-05-16 08:15 UTC by Jiri Belka
Modified: 2015-02-11 18:13 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 18:13:45 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (deleted)
2014-09-19 09:14 UTC, Jiri Belka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0211 normal SHIPPED_LIVE redhat-support-plugin-rhev bug fix and enhancement update 2015-02-11 23:11:47 UTC

Description Jiri Belka 2014-05-16 08:15:10 UTC
Description of problem:
double-clicking log filename should trigger 'Select File' action. Right now a use has to select a file, and click on the 'Select File' button. Not very user friendly.

Version-Release number of selected component (if applicable):
redhat-support-plugin-rhev-3.4.0-4.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. double-click log filename
2.
3.

Actual results:
nothing

Expected results:
should work as user friendly way to 'Select File' action

Additional info:

Comment 2 Eyal Edri 2014-08-06 06:49:50 UTC
out of scope for 3.4.2, missing from tracker bug: [RHEV] 3.4.2 Bug tracker - https://bugzilla.redhat.com/show_bug.cgi?id=1123858.

moving to 3.4.3

Comment 4 Jiri Belka 2014-09-19 09:14:15 UTC
Created attachment 939154 [details]
screenshot

Comment 5 Jiri Belka 2014-09-19 09:15:08 UTC
fail, there's no popup dialog but two 'Unauthorized.' "orange" boxes. why two? see screenshot.

redhat-support-plugin-rhev-3.5.0-0.el6ev.noarch

Comment 6 Jiri Belka 2014-09-19 09:28:00 UTC
ooops, bad tab  :)

Comment 7 Jiri Belka 2014-09-19 09:34:50 UTC
fail, double clicking log filename in Log Viewer doesn't select it - it does nothing. FF 31.1.0 on RHEL6.

redhat-support-plugin-rhev-3.5.0-0.el6ev.noarch

Comment 9 Jiri Belka 2014-10-30 11:25:03 UTC
ok, redhat-support-plugin-rhev-3.5.0-1.el6ev.noarch

Comment 10 Julie 2014-11-12 22:46:01 UTC
Hi Spenser,
If this bug requires doc text for errata release, please provide draft text in the following format:
Cause: 
Consequence: 
Fix: 
Result: 
The documentation team will review, edit, and approve the text. 
If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Can you go through all your bugs in this advisory pls:
https://errata.devel.redhat.com/advisory/18857

Cheers,
Julie

Comment 11 Spenser Shumaker 2014-11-14 20:08:44 UTC
Cause: The select file button could be enabled without a file being selected.
Consequence: The user could select a blank file, resulting in an error.
Fix: Disable the 'Select File' button when no file is selected.
Result: The user can no longer click the button when a file is not selected.

Comment 12 Eyal Edri 2014-12-16 10:24:04 UTC
Spenser,
please mark the require_doc_text flag as '-' if any of these bugs needs doc for errata or ? if you need to document it and request assistance from doc team?
this is needed asap for the last rc build due this week.

Comment 14 errata-xmlrpc 2015-02-11 18:13:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0211.html


Note You need to log in before you can comment on or make changes to this bug.