Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1098333 - "Invalid dmidecode output" alert upon Host approval
Summary: "Invalid dmidecode output" alert upon Host approval
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.4.1
Assignee: Dima Kuznetsov
QA Contact: Tareq Alayan
URL:
Whiteboard: infra
Depends On:
Blocks: 1109342 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-05-15 20:34 UTC by Anitha Udgiri
Modified: 2018-12-06 16:33 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1109342 (view as bug list)
Environment:
Last Closed: 2014-06-18 10:54:21 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 28615 master MERGED vdsm: fix dmidecode parsing Never

Comment 4 Yaniv Bronhaim 2014-06-10 08:50:47 UTC
can you please specify the output of "dmidecode --version" for the one with the new output style?

Comment 5 Dima Kuznetsov 2014-06-18 08:44:35 UTC
From VDSM side, this bug is a duplicate of already fixed bug https://bugzilla.redhat.com/show_bug.cgi?id=739645

The error message described in the bug is related to ovirt-host-deploy and is tracked by: https://bugzilla.redhat.com/show_bug.cgi?id=1109342

I suggest closing as not a bug.

Comment 6 Yaniv Bronhaim 2014-06-18 10:54:21 UTC

*** This bug has been marked as a duplicate of bug 739645 ***


Note You need to log in before you can comment on or make changes to this bug.