Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 109527 - [patch] diskcheck email has crazy From:
Summary: [patch] diskcheck email has crazy From:
Keywords:
Status: CLOSED DUPLICATE of bug 105852
Alias: None
Product: Fedora
Classification: Fedora
Component: diskcheck
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-11-09 01:33 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:52 UTC


Attachments (Terms of Use)
Patch to /etc/diskcheck.conf (deleted)
2003-11-09 01:33 UTC, Dax Kelson
no flags Details | Diff

Description Dax Kelson 2003-11-09 01:33:15 UTC
Description of problem:
On RHL9 and Fedora, when using diskcheck and Postfix, when it
generates the email, it shows up like the following:

From: Disk@mooru.gurulabs.com, Usage@mooru.gurulabs.com,
Monitor@mooru.gurulabs.com, -@mooru.gurulabs.com,
diskcheck@mooru.gurulabs.com

This is because of the "mailFrom" setting in /etc/diskcheck.conf.

Suggested, Tested Patch to /etc/diskcheck.conf:

-mailFrom = "Disk Usage Monitor - diskcheck"
+mailFrom = "'Disk Usage Monitor - diskcheck' <root>"

Comment 1 Dax Kelson 2003-11-09 01:33:59 UTC
Created attachment 95838 [details]
Patch to /etc/diskcheck.conf

Comment 2 Harald Hoyer 2003-12-05 11:54:37 UTC

*** This bug has been marked as a duplicate of 105852 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.