Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 109525 - Missing BuildRequires
Summary: Missing BuildRequires
Keywords:
Status: CLOSED DUPLICATE of bug 110922
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-11-09 01:18 UTC by Tom "spot" Callaway
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:52 UTC


Attachments (Terms of Use)

Description Tom "spot" Callaway 2003-11-09 01:18:30 UTC
Description of problem:

control-center requires nautilus to build, but its not a BuildRequires

Solution:

Add BuildRequires: nautilus to the control-center spec.

Comment 1 Tom "spot" Callaway 2003-11-09 01:34:15 UTC
triage->easyfix

Comment 2 Miloslav Trmac 2004-02-05 08:26:41 UTC

*** This bug has been marked as a duplicate of 110922 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.