Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1095029 - Miss ovirt-node-plugin-rhn package in rhevh-7.0-20140424.0.iso
Summary: Miss ovirt-node-plugin-rhn package in rhevh-7.0-20140424.0.iso
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: rebase-ovirt-node-3.1
Blocks: rhevh-7.0 rhev3.5beta rhev35betablocker 1156165 rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-05-07 02:29 UTC by haiyang,dong
Modified: 2016-02-10 20:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:56:14 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
attached Screenshot for console info (deleted)
2014-05-07 02:29 UTC, haiyang,dong
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 27639 master MERGED Include the RHN plugin in RHEVH7 Never

Description haiyang,dong 2014-05-07 02:29:24 UTC
Created attachment 893054 [details]
attached Screenshot for console info

Description of problem:
Miss ovirt-node-plugin-rhn package in rhevh-7.0-20140424.0.iso
(Seen console info.png)

Version-Release number of selected component (if applicable):
rhevh-7.0-20140424.0.iso 
ovirt-node-3.1.0-0.2.20140424gitbfdfc00.el7


How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:

Additional info:

Comment 2 Fabian Deutsch 2014-07-24 16:02:43 UTC
This is a mass change, moving bugs of merged patches into MODIFIED.

Please correct the state, if you think that the move was not justified.

Comment 5 haiyang,dong 2014-10-08 10:50:08 UTC
Test version:
rhev-hypervisor7-7.0-20141006.0.el7ev.noarch
ovirt-node-3.1.0-0.20.20141006gitc421e04.el7.noarch

[root@dhcp-8-124 admin]# rpm -qa |grep ovirt-node-plugin-rhn
ovirt-node-plugin-rhn-3.1.0-0.20.20141006gitc421e04.el7.noarch

so this bug has been fixed in rhev-hypervisor7-7.0-20141006.0.el7ev,change the status into "VERIFIED".

Comment 8 errata-xmlrpc 2015-02-11 20:56:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.