Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 109492 - Missing BuildRequires
Summary: Missing BuildRequires
Keywords:
Status: CLOSED DUPLICATE of bug 111155
Alias: None
Product: Fedora
Classification: Fedora
Component: bug-buddy
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-11-08 15:21 UTC by Tom "spot" Callaway
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:51 UTC


Attachments (Terms of Use)

Description Tom "spot" Callaway 2003-11-08 15:21:34 UTC
Description of problem:

bug-buddy needs a BuildRequires for gnome-desktop.

Solution:

Add BuildRequires: gnome-desktop to bug-buddy spec.

Comment 1 Tom "spot" Callaway 2003-11-09 01:33:39 UTC
triage->easyfix

Comment 2 Miloslav Trmac 2003-11-28 16:18:48 UTC
Triage->Duplicate 111155
Bug 111155 lists more needed *req* entries.

Comment 3 Chris Ricker 2003-12-05 13:54:14 UTC

*** This bug has been marked as a duplicate of 111155 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:59:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.