Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 109487 - Blank screen when using DVI output on GeForce FX 5200 card
Summary: Blank screen when using DVI output on GeForce FX 5200 card
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 13:29 UTC by Steven Moix
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:51 UTC


Attachments (Terms of Use)

Description Steven Moix 2003-11-08 13:29:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Noticed a strange bug on my computer with an ASUS V9520/TD (GeforceFX 
5200 chip) graphic card when starting the Fedora Core 1 installation. 
When I use the VGA output, there is no problem, but when I use the 
DVI output, I get a blank screen when the graphical installation is 
started. I have an Eizo L565 17" TFT screen.

There is no "out of scan range" on the screen when switching to the 
bank screen so it isn't the screen. When I switch to console with 
Alt+F3 I see thet the system is still active (you can go further in 
the installation process by typing "F12" on the blank screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Connect your graphic card on DVI output
2. Boot Fedora Core 1 installation in graphical mode 
3. Wait and you will get a blank screen after hardware probe
    

Additional info:

Comment 1 Jeremy Katz 2003-11-10 21:20:51 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.