Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1094 - math.h doesn't work
Summary: math.h doesn't work
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-10 04:58 UTC by chris_fleming
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-10 19:44:33 UTC


Attachments (Terms of Use)

Description chris_fleming 1999-02-10 04:58:43 UTC
I'm trying to make a simple C program, but I can't use my
math functions like cos, pow. They are reported as undefined
when I try to compile. But my first line is #define <math.h>
and there exists a /usr/include/math.h
The program is not at fault, it works in DOS

------- Additional Comments From   02/10/99 00:09 -------
Sorry I meant #include <math.h>

Comment 1 Jeff Johnson 1999-02-10 19:44:59 UTC
This is not a bug.


Note You need to log in before you can comment on or make changes to this bug.