Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1092885 - [RFE] Should be better to show bond mode in NIC details page
Summary: [RFE] Should be better to show bond mode in NIC details page
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On: 1029405
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-30 07:51 UTC by cshao
Modified: 2016-02-10 19:39 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1029405
Environment:
Last Closed: 2014-12-03 11:04:48 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 27436 master MERGED Show the bond mode in the NIC details page Never

Description cshao 2014-04-30 07:51:20 UTC
+++ This bug was initially created as a clone of Bug #1029405 +++

Description of problem:
It should be better to show bond mode in TUI in NIC details page when selected bond. Because bond mode decided the way bond works, so it should be better to give a way to check it in TUI.

Version-Release number of selected component (if applicable):
rhevh-6.5-20131031.1.0
ovirt-node-3.0.1-7.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI install rhevh-6.5-20131031.1.0.
2. Create bond0 with mode=1.
3. Select bond1 and check the NIC details.

Actual results:
1. After step3, it has not bond mode infos.

Expected results:
1. After step3, it should be better to provide bond mode in NIC details to let user know the mode.

Comment 1 Itamar Heim 2014-06-29 09:40:35 UTC
isn't this in 3.5.0 in the end?

Comment 2 Fabian Deutsch 2014-09-24 15:03:35 UTC
Yes, it will be.

Fixed with 05e5f81e

Comment 3 Fabian Deutsch 2014-12-03 11:04:48 UTC
It will uturn up in the next oVirt Ndoe build


Note You need to log in before you can comment on or make changes to this bug.