Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1089254 - Installation of HTTPD from zip is not consistent
Summary: Installation of HTTPD from zip is not consistent
Keywords:
Status: CLOSED DUPLICATE of bug 1056421
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Russell Dickenson
QA Contact: Jan Stefl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-18 11:08 UTC by Jan Stefl
Modified: 2014-08-14 15:18 UTC (History)
2 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22508, Administration and Configuration Guide-6.3-1 Build Date: 11-04-2014 10:15:39 Topic ID: 5728-606407 [Latest]
Last Closed: 2014-05-22 15:42:21 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Stefl 2014-04-18 11:08:07 UTC
Title: Install the Apache HTTPD included with JBoss EAP 6 (ZIP)
Step 4 - 7


Describe the issue:
We support more platforms than RHEL, but the text is strongly RHEL oriented (Solaris maybe).


Suggestions for improvement:
Extend text for other platforms.


Additional information:
Question: Why don't we refer relevant install guide for EWS?

Comment 1 Jan Stefl 2014-04-18 11:12:30 UTC
Text in mentioned steps is closely related to BZ 1017192 and BZ 1015106.

Comment 2 Jan Stefl 2014-05-22 15:42:21 UTC

*** This bug has been marked as a duplicate of bug 1056421 ***


Note You need to log in before you can comment on or make changes to this bug.