Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 108922 - TB sre.py:137:search:TypeError: expected string or buffer
Summary: TB sre.py:137:search:TypeError: expected string or buffer
Keywords:
Status: CLOSED DUPLICATE of bug 88147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-03 11:54 UTC by Scott Vock
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:39 UTC


Attachments (Terms of Use)
Dump file from component (deleted)
2003-11-03 11:55 UTC, Scott Vock
no flags Details

Description Scott Vock 2003-11-03 11:54:20 UTC
Description of problem:
Component crashes and provides dump data when selected from menu 
(attached).

Version-Release number of selected component (if applicable):
1.2.0

How reproducible:
Every Time

Steps to Reproduce:
1.Install DWP-520+ card and drivers from http://www.d-link.com.
2.In X11, select 'network' from the menu.

  
Actual results:
Component crashes.

Expected results:
Configure network card(s).

Additional info:

Comment 1 Scott Vock 2003-11-03 11:55:37 UTC
Created attachment 95669 [details]
Dump file from component

Comment 2 Harald Hoyer 2003-11-03 13:00:46 UTC
An errata has been issued which should help the problem described in
the above bug report. 
This report is therefore being closed with a resolution of ERRATA. For
more information on the solution and/or where to find the updated
files, please follow the link below. 
You may reopen this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

*** This bug has been marked as a duplicate of 88147 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.