Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 108755 (Lam) - 2.4.22 nvnet failed on ifup...
Summary: 2.4.22 nvnet failed on ifup...
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: Lam
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-01 01:52 UTC by Lam
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:36 UTC


Attachments (Terms of Use)

Description Lam 2003-11-01 01:52:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 
7.21  [en]

Description of problem:
I've installed RedHat 9.0
I have a MSI K7N2G-L on which it has the latest nforce2 chipset, with 
onboard lan.

Installed Linux nforce v1.0-0261 to have my integrated lan to work.
Module nvnet.o compiled myself based on the kernel source for RH 9 
kernel 2.4.20-8
But IDE driver for the nforce2 won't allow me to have higher than 
udma2... Therefore, recompiled with new kernel 2.4.22 or even tried 
2.2.23-pre9

With the new kernel, I recompiled my nvnet codes but can't bring up..
. 

Anybody been able to load the module based on kernel 2.4.22?
Should I have to wait for nvidia to release a new source?

Version-Release number of selected component (if applicable):
nforce 1.0-0261

How reproducible:
Always

Steps to Reproduce:
1.compile code on kernel 2.4.22
2.bring up the module: ifup eth0
3.If there was three... then I'd have access to the web! :)
    

Actual Results:  Can't bring it up... Failed...

Expected Results:  It should come up as it did with RH 9.0 kernel... 
2.4.20-8

Additional info:

Comment 1 Arjan van de Ven 2003-11-05 13:19:27 UTC

*** This bug has been marked as a duplicate of 78616 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.