Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1086798 - red rectangle is not shown if user forgets to fill in password in Install Host dialogue
Summary: red rectangle is not shown if user forgets to fill in password in Install Hos...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.4.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Ravi Nori
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-04-11 13:57 UTC by Martin Pavlik
Modified: 2016-02-10 19:23 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-17 17:10:16 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
screenshot1 (deleted)
2014-04-11 13:57 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 27324 master MERGED webadmin: Password field is not validate on host install Never

Description Martin Pavlik 2014-04-11 13:57:20 UTC
Created attachment 885455 [details]
screenshot1

Description of problem:
red rectangle is not shown if user forgets to fill in password and the view is switched to another tab

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.4.0-0.13.beta3.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. install host
2. put host to Maintenance
3. Hosts -> your host -> General -> click on "here" in sentence. If you wish to upgrade or reinstall it click here.
4. Install Host dialogue appears. On general tab check Password and leave the field empty 
5. switch to network provider tab
6. click OK


Actual results:
ok button seems to be broken, it just does not react on the click, no clue is given to user about what is wrong

Expected results:
red rectangle appears about general tab, even better user is switched to general tab with click on OK

Additional info:

Comment 1 Petr Beňas 2014-07-29 15:15:31 UTC
Verified in beta2

Comment 4 Eyal Edri 2015-02-17 17:10:16 UTC
rhev 3.5.0 was released. closing.


Note You need to log in before you can comment on or make changes to this bug.