Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1085757 - [es_ES][Admin Portal] Overlapped in New Cluster->Console dialog.
Summary: [es_ES][Admin Portal] Overlapped in New Cluster->Console dialog.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.4.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: 3.5.0
Assignee: nobody nobody
QA Contact: Yuko Katabami
URL:
Whiteboard: infra
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-04-09 09:36 UTC by Lijun Li
Modified: 2016-02-10 19:39 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.5.0-alpha2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-17 17:12:11 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
Overlapped in New Cluster->Console dialog (deleted)
2014-04-09 09:37 UTC, Lijun Li
no flags Details
screen-shot: problem vs. state in 3.5 (deleted)
2014-05-15 14:29 UTC, Einav Cohen
no flags Details
Fixed New Cluster (deleted)
2014-07-17 08:20 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-04-09 09:36:08 UTC
Description of problem:
[es_ES][Admin Portal] Overlapped in New Cluster->Console dialog.

Version-Release number of selected component (if applicable):
3.4.0-0.13.beta3.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Login Admin Portal.
2. Click on Cluster tab and click on New.
3. Click on Console in New Cluster dailog.

Actual results:
Overlapped in New Cluster->Console dialog.

Expected results:
Help icon should not be overlapped with string.

Additional info:

Comment 1 Lijun Li 2014-04-09 09:37:30 UTC
Created attachment 884451 [details]
Overlapped in New Cluster->Console dialog

Comment 2 Einav Cohen 2014-05-15 14:29:52 UTC
Created attachment 895960 [details]
screen-shot: problem vs. state in 3.5

Comment 3 Einav Cohen 2014-05-15 14:32:31 UTC
this seems to be already fixed in ovirt-3.5 (see attachment 895960 [details]). 
please make sure to verify this with a supported browser (e.g. FF) and with the  normal/default browser font size (in attachment 884451 [details] originally posted in this BZ, there is a chance that the browser font size is larger than the default/normal one)

Comment 4 Lijun Li 2014-07-17 08:20:02 UTC
Created attachment 918635 [details]
Fixed New Cluster

Comment 5 Lijun Li 2014-07-17 08:22:05 UTC
Verified it's fixed on rhevm3.5 vt1.3 build 3.5.0-0.4.master.el6_5.

Please see the attached screenshot.

Comment 7 Eyal Edri 2015-02-17 17:12:11 UTC
rhev 3.5.0 was released. closing.


Note You need to log in before you can comment on or make changes to this bug.