Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1084771 - Break bond by detaching the network label cannot be done in one step
Summary: Break bond by detaching the network label cannot be done in one step
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.0
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ---
: 3.5.0
Assignee: Lior Vernia
QA Contact: GenadiC
URL:
Whiteboard: network
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-04-06 13:15 UTC by GenadiC
Modified: 2016-02-10 19:58 UTC (History)
12 users (show)

Fixed In Version: vt1.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-17 17:08:06 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26889 master MERGED engine: Don't resurrect removed bonds for label Never
oVirt gerrit 27029 ovirt-engine-3.4 MERGED engine: Don't resurrect removed bonds for label Never

Description GenadiC 2014-04-06 13:15:23 UTC
Description of problem:
If you want to break bond with network label you need 
1) to open setup network and remove label from bond and click ok button
2) To open setupNetworks again and break bond

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create bond on the Host
2. Label the bond with network label of one of the networks in the Cluster
3. Try to break a bond

Actual results:
Break of the bond could be done in 2 steps only as described in the Description of the problem

Expected results:
Should be able to break a bond in one step

Additional info:

Comment 1 Nir Yechiel 2014-04-09 11:27:42 UTC
*** Bug 1084915 has been marked as a duplicate of this bug. ***

Comment 2 RHEL Product and Program Management 2014-04-23 11:46:17 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Comment 3 Dan Kenigsberg 2014-05-08 07:36:43 UTC
This bug is not a blocker or an exception forand won't make it for 3.4.0.

Comment 4 Lior Vernia 2014-05-08 12:48:28 UTC
Same fix as Bug 1084915, might as well be struck off in 3.4.

Comment 5 GenadiC 2014-07-16 13:56:57 UTC
Verified in ovirt-engine-3.5.0-0.0.master.20140715172116.git4687dc1.el6.noarch

Comment 6 Eyal Edri 2015-02-17 17:08:06 UTC
rhev 3.5.0 was released. closing.


Note You need to log in before you can comment on or make changes to this bug.