Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1083636 - [RHEVM-REPORTS] BR-18, 4th graph does not reflects reports title
Summary: [RHEVM-REPORTS] BR-18, 4th graph does not reflects reports title
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 3.5.0
Assignee: Shirly Radco
QA Contact: Petr Matyáš
URL:
Whiteboard: infra
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-04-02 15:45 UTC by Barak Dagan
Modified: 2016-02-10 19:14 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.5 alfa2 ovirt-engine-reports-3.5.0-1.fc20.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 18:17:08 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0176 normal SHIPPED_LIVE rhevm-reports 3.5 bug fix and enhancement update 2015-02-11 23:11:58 UTC
oVirt gerrit 28087 master MERGED reports: updated br18 title and subtitles Never
oVirt gerrit 28270 master MERGED reports: updated localization files Never

Description Barak Dagan 2014-04-02 15:45:25 UTC
Description of problem:
Reports title is "Active Virtual Machines by OS in Clusters of Data Center".
"Virtual Machines With Known OS vs Unknown OS" report count also non active (down state) VMs.

"The intent of that table is only to state the credibility of the other table. All of this was discussed with the PM prior its release", however it is confusing

Version-Release number of selected component (if applicable):
av4.1

How reproducible:
100%

Steps to Reproduce:
1. install dwh & reports
2. Look at br18 report, while not all the vms are up
3.

Actual results:


Expected results:


Additional info:

Comment 4 errata-xmlrpc 2015-02-11 18:17:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0176.html


Note You need to log in before you can comment on or make changes to this bug.